5

The stackauth.com sites query is not returning stackapps.com at all:

  • http://stackauth.com/0.8/sites?type=jsontext

    {
      "api_sites": [
        {
          "name": "Stack Overflow",
          "logo_url": "http://sstatic.net/so/img/logo.png",
          "api_endpoint": "http://api.stackoverflow.com",
          "site_url": "http://stackoverflow.com",
          "description": "Q&A for programmers",
          "icon_url": "http://sstatic.net/so/apple-touch-icon.png"
        },
        {
          "name": "Server Fault",
          "logo_url": "http://sstatic.net/sf/img/logo.png",
          "api_endpoint": "http://api.serverfault.com",
          "site_url": "http://serverfault.com",
          "description": "Q&A for system administrators and IT professionals",
          "icon_url": "http://sstatic.net/sf/apple-touch-icon.png"
        },
        {
          "name": "Super User",
          "logo_url": "http://sstatic.net/su/img/logo.png",
          "api_endpoint": "http://api.superuser.com",
          "site_url": "http://superuser.com",
          "description": "Q&A for computer enthusiasts and power users",
          "icon_url": "http://sstatic.net/su/apple-touch-icon.png"
        },
        {
          "name": "Stack Overflow Meta",
          "logo_url": "http://sstatic.net/mso/img/logo.png",
          "api_endpoint": "http://api.meta.stackoverflow.com",
          "site_url": "http://meta.stackoverflow.com",
          "description": "Q&A about Stack Overflow, Server Fault, and Super User",
          "icon_url": "http://sstatic.net/mso/apple-touch-icon.png"
        }
      ]
    }
    
  • + confirmed. foo as filler. – Sky Sanders Jun 18 '10 at 0:24
  • @code: You really are new to these parts, aren't you :) You don't need filler. – Nathan Osman Jun 18 '10 at 0:33
  • See? ` ` ` ` ` ` – Nathan Osman Jun 18 '10 at 0:34
  • I know the reason it got removed - it's because SA image is really in an image sprite, not a standalone one... Not really, the image IS a sprite though... – Igor Zevaka Jun 18 '10 at 6:11
  • @Igor: What? I'm talking about the whole site not appearing in there. – Felix Jun 18 '10 at 12:03
1

Fixed.

A configuration error lingering from our recent Area51-preparatory changes.

  • The Stack Apps entry does not have a description field. Is it supposed to be like that? – Felix Jun 18 '10 at 16:56
  • @Felix - StackApps has a description now. That was just missing, simply. Woops. – Kevin Montrose Jun 18 '10 at 17:17

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .