1

I have created an application for testing write-access APIs. After registration, I can successfully retrieve an access token by hitting the URL:

https://stackexchange.com/oauth/dialog?client_id=3973&scope=write_access&redirect_uri=stackexchange.com/oauth/login_success

But when I tried to post a question using /questions/add, it shows an error:

"We are no longer accepting questions from this account."

What could be the reason ? I don't think I have been restricted from posting questions as I could post questions manually. What is the solution?

  • Could anybody provide a resolution? I cannot figure it out. – user2621858 Dec 4 '14 at 17:58
2

See What can I do when getting “We are no longer accepting questions/answers from this account”?.

You didn't provide which site you ran the /docs/create-question post on.
But, looking at your network profile, I can see that you might well be question-banned on Stack Overflow (Lots of questions with few upvotes and none of them marked answered). It's possible that you are question-banned on Meta Stack Exchange too, if you have a few deleted questions there.

The solution is to:

  1. Read everything at that page and follow the recommended actions.
  2. In general, clean up all of your existing posts, using that page and any comments others left as a guide, but do not delete them.
  3. If a question has an answer that worked for you, mark that answer as accepted.
  4. If you can still post answers, write well-researched, helpful answers that others will upvote.
  5. Once you get the voting privilege, upvote any questions or answers that you find helpful.

Once your account is allowed to post questions again, then, and only then, resume testing your app. Failure to do so risks deeper and broader bans that you will find harder to circumvent.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .