-1

We have a userscript named Stack Focus here on Stack Apps.

I tried many ways but not yet sorted the problem. My Tampermonkey dashboard shows that it is enabled and should be working:

Preview

But when I go to https://stackexchange.com/ and press Ctrl + Q, nothing happens.

I am wondering how to sort it out.

5
  • 1
    Consider posting an Answer on Stack Focus - Boost productivity on Stack Exchange. That's usually how bug reports on scripts posted here is done. Or in comments on the Question. The creator of the script is not notified about this new Question. Aug 14 at 14:07
  • On a sidenote. I'm not sure how your screen shot shows that it's not working on https://stackexchange.com/. It seems to me it just shows you installed the script. If it was to be enabled on that site, what would you expect it to do? Aug 14 at 14:11
  • We did have a chat but we did not solve the problem. It shows that I installed the script but it did not work when I press Ctr+Q
    – Louise
    Aug 14 at 14:36
  • 4
    You should still post an Answer on the Question instead of a separate Question. Please also include what you expect the script to be doing on that page. It doesn't seem to me that it should be fired on it at all. Aug 14 at 14:45
  • On an off-note, it is likely that you are not supposed to use the userscript on this page - stackexchange.com (without any subdomains) is an old top-level domain page that lacks a lot of things needed for userscripts to run (for example, new styles - this will likely make the settings sidebar unusable even if you could make it appear). The userscript should work well where it is intended to work - i.e. on the normal pages. Spectric can probably add this page to the list of excludes or add a workaround for it, but you can simply ignore this one for now. Aug 20 at 9:57

You must log in to answer this question.

Browse other questions tagged .