0

I'm building an application on top of StackExchange's API for a month now. While I was building the OAuth flow to allow users to authenticate using their StackExchange account, everything was working fine. Since a couple of days, though, the flow stopped working properly, and every time I try to connect I get an Application Login Failure:

error: invalid_request
error description: OAuth request must be over HTTPS

I'm using https://github.com/acruxray/passport-stack-exchange/ to handle the OAuth flow.

I'm I missing something or is this an error on the API itself?

How could it be working before but not anymore?

  • Welcome! You might be facing the same issue as this user. – Glorfindel Nov 1 at 11:57
  • It does seem like it, indeed. Thanks for pointing it out. – Vinicius Andrade Nov 1 at 12:22

You must log in to answer this question.

Browse other questions tagged .