453 reputation
1313
bio website 2718.us
location
age
visits member for 4 years, 3 months
seen 2 days ago

Mar
6
comment Authorized requests: auth parameter seems broken
I don't know if it's related, but with se-flair (which also runs on GAE), I've been seeing timeouts (URL fetch didn't complete within 5 seconds) on maybe around 10% of API calls, seemingly at random. (I'd been assuming it was either rate-limiting-related or just that API calls sometimes took longer than 5 seconds.)
Mar
6
comment se-flair: HTML combined Stack Exchange site flair
One way is through se-flair: http://se-flair.appspot.com/[site hostname]/[user_id on that site]/ will find it and redirect you to http://se-flair.appspot.com/[association-id]/—for instance, for your account here, http://se-flair.appspot.com/stackapps.com/4684/ redirects to http://se-flair.appspot.com/db343971-bdd4-4dc5-997c-1adcf4ab2843/, so your association-id is db343971-bdd4-4dc5-997c-1adcf4ab2843.
Mar
2
comment se-flair: HTML combined Stack Exchange site flair
@chanchal1987: It should be fixed for yours now. I hadn't properly covered the case where the Area 51 account is the highest-rep account.
Feb
25
comment se-flair: HTML combined Stack Exchange site flair
@George: Something funky and transient seems to be going on with Google App Engine—I initially got an internal server error for your flair, too, but just 2 minutes later it worked fine, and it consistently works fine on the local development platform. (I'm also seeing other strangeness from App Engine on the administrative side, which makes me think it's plausible that it's a GAE issue, but I'll keep looking to see if I can make sense of the error logs.)