433 reputation
1312
bio website 2718.us
location
age
visits member for 4 years, 2 months
seen Aug 25 at 18:49

Aug
25
awarded  Popular Question
Feb
6
awarded  Citizen Patrol
Feb
2
revised se-flair: HTML combined Stack Exchange site flair
deleted 1 characters in body
Feb
2
revised se-flair: HTML combined Stack Exchange site flair
added 335 characters in body
Jan
26
revised se-flair: HTML combined Stack Exchange site flair
added 280 characters in body
Sep
17
awarded  Yearling
Jun
28
revised se-flair: HTML combined Stack Exchange site flair
added 154 characters in body
Jun
28
comment se-flair: HTML combined Stack Exchange site flair
@AméricoTavares: It should be fixed now, though it may take a hard refresh (ignoring your browser's cache) to appear.
Jun
27
comment se-flair: HTML combined Stack Exchange site flair
@AméricoTavares: Yeah, mine too, from sometime yesterday. It's probably caused by some change in the Stack Exchange profile page HTML. I'll probably get to trying to fix it later today.
Apr
28
revised se-flair: HTML combined Stack Exchange site flair
added 102 characters in body
Apr
28
revised se-flair: HTML combined Stack Exchange site flair
deleted 264 characters in body
Apr
28
revised se-flair: HTML combined Stack Exchange site flair
added 387 characters in body
Feb
24
revised se-flair: HTML combined Stack Exchange site flair
added 159 characters in body
Jan
9
awarded  Self-Learner
Jan
8
comment se-flair: HTML combined Stack Exchange site flair
@Rory: There's some issue with the Skeptics site favicon that was causing the PNG image assembly to fail. I've patched the PNG generation to skip over favicons that fail in that way, so your PNG should work now, though that favicon is missing.
Jan
7
revised se-flair: HTML combined Stack Exchange site flair
added 162 characters in body
Jan
7
revised se-flair: HTML combined Stack Exchange site flair
added 87 characters in body
Jan
7
comment se-flair: HTML combined Stack Exchange site flair
The just-released revision that uses the account id instead of the association id should make se-flair work for you now.
Jan
7
comment se-flair: HTML combined Stack Exchange site flair
@Rory: I suspect you may have been hitting the same issue as Joost. If you try it now, you should get a different URL that works: se-flair.appspot.com/1098500
Jan
7
comment se-flair: HTML combined Stack Exchange site flair
@Joost: New URL: se-flair.appspot.com/1893844