Tag Info

Hot answers tagged


bugstatus-completed See the most recent Stack Overflow election, for example. It says, "These are your new moderators", but... who are they exactly? This image makes it seem like codeMagic was a new moderator, when in fact that's not the case as can be seen at http://stackoverflow.com/election/6


Not working for Ubuntu 14.04 32bit I've installed 1.5.2 and it doesn't show the list of sites Find User even doesn't work. And without the site list, even if I enter my userID it doesn't "Add Account"


status-completedI asked this as a question, but apparently the convention is to report bugs/feature requests in the announcement thread. It appears, that the MathJax extension mhchem is currently not enabled in the StackPrinter app. This is rather inconvenient for most of the chemistry.se questions and answers. It would therefore be nice if this feature ...


Here's a bug: When you enter a site, we can do meta.stackexchange. However, entering meta.stackexchange.com breaks EVERYTHING! Yes, everything. Please fix this.


I tried to log-in but Google says that there is a new OpenId standard as: https://support.google.com/accounts/answer/6206245?p=openid&rd=1#survey=true Please fix! Thanks


I tried the extension now for a few days and generally I did not have experienced any failures (+1). When I enter a MathJax heavy chatroom I might not want all the code to be rendered immediately (it can be a bit annoying). Sometimes I just want to leave a short message and go my merry way again. I don't need the code to be rendered then. I'd like to have ...


Version 1.3 Update I have updated all the icons to make it look much better. You can check out the source code and download the DMG here: https://github.com/josephyoon/senotifier


Here is a small script (stackprinter) which uses Stack Printer from the command-line: #!/bin/sh type wkhtmltopdf || { echo >&2 "wkhtmltopdf command is required. Aborting."; exit 1; } : ${1?"Usage: $0 (url)"} URL=$1 && shift HOST=$(echo $URL | egrep -o "([.[:alnum:]]*?)\.(com|net|org)" | head -c-5) QID=$(echo $URL | grep -o "\d.*/" | head ...


It seems that the HTML entities are escaped, in the results. Can this be fixed?

Only top voted, non community-wiki answers of a minimum length are eligible