1
vote
1answer
18 views

Would implementing both 1.1 and 2.0 APIs in an app/script to get around the API quotas be considered abuse?

In another question I asked it was established that The ip, and user/app-pair quotas are separate in V1.x and V2.0. So with this in mind would an app or script which implemented like methods for ...
5
votes
1answer
37 views

Do calls on the 1.1 API and the 2.0 count against each other's limits?

Do the old 1.1 API and new 2.0 share limits? Or do my StackApps running on 1.1 calls not affect my limits for apps running on 2.0 calls?