Indicates you've found an erroneous or unexpected behavior in the Stack Exchange API, or the Stack Exchange HTML or CSS, that needs to be fixed.

learn more… | top users | synonyms

0
votes
1answer
140 views

min/max parameters are incorrectly documented as date - confusion and crippled libraries ensue

I have noticed this on all sorted routes. The min/max say that they are context sensitive to the sort type yet are documented as date. How is a date min/max valid when sorting by, for instance ...
0
votes
1answer
33 views

Favorites api gives wrong results when sorted by added

For example, please compare http://api.stackoverflow.com/0.8/users/111391/favorites?sort=added with ...
0
votes
1answer
85 views

How to sort answers to question?

If I retrieve a question like so: http://api.stackoverflow.com/0.8/questions/1429951&sort=votes I expect the answers to be sorted by votes, but they're not. How can I do this?
0
votes
1answer
44 views

questions/{id}/timeline documentation: timeline_type values not listed

The timeline_type for post timelines just says "string" for the "values". From a cursory look at a few questions, I've seen the following types of events: question answer comment revision votes ...
0
votes
0answers
3 views

problem while requesting access_token

When we send this request ...
0
votes
0answers
14 views

when and how do items in`/inbox/unread` go to `/inbox`? [duplicate]

I am querying /inbox/unread. There is one item in my unread inbox when run from the doc page. When does this data come to /inbox? It is always showing in unread inbox. I have also run the api link ...
0
votes
0answers
37 views

The Authentication Problem of WebAuthenticationBroke Classr in .NET 4.6

I have a problem when you test the StackExchange Authentication API to WebAuthenticationBroker. If you proceed with authentication, such as screenshots it will continue to appear only in progress. ...
0
votes
0answers
10 views

Tapping between activity and user icon on official iOS app crashes app [migrated]

This bug is easily reproducible. Go to official Stack Exchange iOS app. Click between activity (graph icon) and user icon. ??? Profit App crash It happens all the time for me on an iPad mini ...
0
votes
0answers
11 views

wrong response wrong parameter is passed in `/me` call

I have passed wrong site parameter in /me. The response I am getting is common wrapper object with its error_id, error_message and error_name set. This is not expected. It is not of the type error.
0
votes
0answers
9 views

`type` of common wrapper object when error is returned

Whenever error is returned by any method the type of common wrapper object should be error. Also, in the documentation of error, under "Methods That Return This Type", it should be "Every method can ...
0
votes
0answers
18 views

Privilege name mismatch in API with privilege help page

In each site's Privileges page, the privilege for the 10 reputations are Create Wiki Posts and Remove New User Restrictions. But in the /me/privileges, /users/{id}/privileges and /privileges APIs ...
0
votes
0answers
34 views

`/me/associated` gives ambiguous/wrong response [duplicate]

This is my associated accounts page. No where I can see Meta Stack Overflow profile. But when I run /me/associated with meta_site as parameter to types, I get a response that tells me that I have a ...
0
votes
0answers
210 views

Cursor continuously switching back and forth between arrow and hand symbols

In the 'Questions' page point your mouse at the 'line' which separate the tabs(Newest, Frequent, Votes, etc) and the questions and see the mouse pointer transforms in between the two shapes (Hand ...
0
votes
0answers
30 views

Parameter `tagged` in `search/advanced` seems to use `AND` instead of `OR`

It seems that search/advanced has the same problem as in "The tagged parameter does not work with multiple tags" question. When I select c#; .net I only get results tagged both c# and .net: ...
0
votes
0answers
724 views

Receiving “redirect_uri does not match the uri used to create the passed code”, when it does match

Summary Using Oauth2, when I go to pick up the access_token, I get the following error from the server: access_denied: redirect_uri does not match the uri used to create the passed code. From what I ...
0
votes
0answers
239 views

An associated query is returning a partial record for Area 51

This issue has recurred (and is ongoing) as of a couple of weeks ago. Most notably, as before, the on_site attribute is missing from Area 51. This is API 1.0, by the way.
0
votes
1answer
21 views

Error when requesting the last page of results.

When I try to view the following URL: http://api.stackexchange.com/2.0/questions?page=93781&site=stackoverflow I get the error: { "error_id": 500, "error_name": "internal_error", ...
0
votes
1answer
37 views

issues with 'edit_count' field

Update other than the nullable issue, which is under review, the rest of this question is based on a mistake I made reading the nesting depth of the json result. Disregard. Deletion is considered. ...
0
votes
1answer
36 views

/stats meta data missing

So am I to assume that since we can make an extra call to another site to get meta that site node in stats has been deemed redundant data. If so, I have to suggest a reality break. This is one of ...
-1
votes
1answer
34 views

wrong results of api /search/advanced

I am querying for results of /search/advanced. The request I am sending is ...