Indicates you've found an erroneous or unexpected behavior in the Stack Exchange API, or the Stack Exchange HTML or CSS, that needs to be fixed.

learn more… | top users | synonyms

0
votes
1answer
117 views

“Get an API key” on stackapps.com/about page is incorrect

the "Get an API key" link listed on the stackapps about page is incorrect. It points to http://stackapps.com/app/register and a lovely picture of Zardoz instead of the correct ...
4
votes
1answer
71 views

Getting error 4002 when calling tags method without a sort parameter

According to the documentation, calling the tags method without a sort parameter should return the recently used tags, since the default sort is by activity. Instead, I get an error 4002 with the ...
8
votes
1answer
356 views

Keep getting HTTP 406

Not sure if this is a user or an API problem, but I keep getting HTTP 406 Not Acceptable when making API calls (for example http://api.stackoverflow.com/0.8/stats) from either IE 8 or Chrome 6. Here ...
1
vote
1answer
124 views

questions/{id} API method: pagesize parameter?

I'm trying to get the lightest data about a given question id because i just need the question's title. With this call: http://api.stackoverflow.com/0.8/questions/1598715?pagesize=1 i get ...
2
votes
1answer
151 views

Make www a subdomain.

Try going to http://www.stackapps.com Apparently www is not a subdomain of stackapps.com Anyone who tries to get to the site by prepending the www will be confused, as it is standard to point that ...
3
votes
1answer
89 views

The Faq Has a Broken Link

Currently the first link in the FAQ points to http://dev.stackapps.com/?tab=apps. It should link to http://stackapps.com/?tab=apps. Simple fix, but it confused me for a short time.