Indicates you've found an erroneous or unexpected behavior in the Stack Exchange API, or the Stack Exchange HTML or CSS, that needs to be fixed.

learn more… | top users | synonyms

3
votes
1answer
88 views

Two minor typos in the “Register your Application” form

In the help text (on the right hand side) for the Application Name field on http://stackapps.com/apps/register: I think this should be changed: " ... is built on the our platform ...". For example, ...
0
votes
1answer
35 views

/questions/unanswered and /tags allow id parameter, but it does nothing

The /questions/unanswered and /tags queries both document (as required) and allow an "id" parameter. You can use it as /questions/unanswered?id=1;2;3, but it does nothing (that I can tell) and doesn't ...
2
votes
3answers
87 views

Method /users/{id} doesn't return “about_me” if the user has never modified it

See title. When a user never modified their "about me" section the API doesn't return that, which then causes my parser to go wild returning errors. However, when a user has modified their "about ...
8
votes
1answer
357 views

Keep getting HTTP 406

Not sure if this is a user or an API problem, but I keep getting HTTP 406 Not Acceptable when making API calls (for example http://api.stackoverflow.com/0.8/stats) from either IE 8 or Chrome 6. Here ...
1
vote
1answer
124 views

questions/{id} API method: pagesize parameter?

I'm trying to get the lightest data about a given question id because i just need the question's title. With this call: http://api.stackoverflow.com/0.8/questions/1598715?pagesize=1 i get ...
2
votes
1answer
151 views

Make www a subdomain.

Try going to http://www.stackapps.com Apparently www is not a subdomain of stackapps.com Anyone who tries to get to the site by prepending the www will be confused, as it is standard to point that ...