Indicates you've found an erroneous or unexpected behavior in the Stack Exchange API, or the Stack Exchange HTML or CSS, that needs to be fixed.

learn more… | top users | synonyms

3
votes
1answer
22 views

Reputation changes from accepting answers to questions are not included in reputation results

When querying the /users/{ids}/reputation API route, the results don't include the +2 reputation changes from accepting answers. None of the reputation results from my own reputation history have a ...
2
votes
1answer
36 views

'The target origin provided does not match the recipient window's origin' message when trying to use localhost

I am trying to experiment with the Stack Overflow API on my localhost and am struggling to get the authentication to complete. Here is my application JavaScript code (note that I am using IBM ...
0
votes
1answer
50 views

API returns the last activity date even if asked not to

Using the /questions method, I tried to get upvote and downvote counts, along with question Ids. This is the request I sent: ...
1
vote
0answers
29 views

What has happened to the revision history of this answer?

This is rather odd. Consider this answer. The current content of the answer according to http://api.meta.stackoverflow.com/1.1/answers/81451?body=true is: ...<img ...
1
vote
0answers
19 views

“Special” required tag listings only show single required tag

When you're viewing questions tagged with one of app,script,library, you get the special formatting view with the thumbnail on the left. On pages where this view is displayed, only one of these tags ...
0
votes
0answers
11 views

Post_id is missing in timeline for new answers, not for revised or accepted answers

It is strange that in the timeline of a question, the new answers (timeline_type == 'answer') do not have a post_id field, while the update on the question (revision, accepted_answer, ...
0
votes
0answers
12 views

“can_flag” is not provided for answers through /questions/{ids} endpoint

When using the /questions/{ids} endpoint, the can_flag value for answers is never provided, even when specifying the option in the filter. The can_flag for the question however, is populated. Below ...
0
votes
0answers
69 views

OAuth Domain does not accept subdomains, but the documentation says it should

The help information for the "OAuth Domain" setting says: For the purposes of redirection, subdomains are considered to be under their parent domain. Registering example.com would allow a ...
0
votes
0answers
125 views

Cursor continuously switching back and forth between arrow and hand symbols

In the 'Questions' page point your mouse at the 'line' which separate the tabs(Newest, Frequent, Votes, etc) and the questions and see the mouse pointer transforms in between the two shapes (Hand ...
0
votes
0answers
28 views

Parameter `tagged` in `search/advanced` seems to use `AND` instead of `OR`

It seems that search/advanced has the same problem as in "The tagged parameter does not work with multiple tags" question. When I select c#; .net I only get results tagged both c# and .net: ...
0
votes
0answers
512 views

Receiving “redirect_uri does not match the uri used to create the passed code”, when it does match

Summary Using Oauth2, when I go to pick up the access_token, I get the following error from the server: access_denied: redirect_uri does not match the uri used to create the passed code. From what I ...
0
votes
0answers
237 views

An associated query is returning a partial record for Area 51

This issue has recurred (and is ongoing) as of a couple of weeks ago. Most notably, as before, the on_site attribute is missing from Area 51. This is API 1.0, by the way.