Sign up ×
Stack Apps is a question and answer site for apps, scripts, and development with the Stack Exchange API. It's 100% free, no registration required.

I'm testing curious usernames and I am searching their user_id by:

I'm trying to get information about this particular user: returns nothing.

I know this is a corner case; the only thing I found is the Meta Stack Overflow post A last tribute to the Tilde although I'm not sure if it is related to the same problem.

share|improve this question
I see no tilde here. –  Dennis Williamson Jun 7 '10 at 11:29
you can see it here (bottom-left): –  systempuntoout Jun 7 '10 at 12:23
This is [status-bydesign] for now. –  Kevin Montrose Jun 8 '10 at 8:42

2 Answers 2

up vote 1 down vote accepted

From Jeff's answer to the deleted question* linked to from the question you link to:

Your name is inferred from your openid until you specify a display name. You have no display name specified.

Thus your inferred username is ...


... because it's based on your openid URL. It's not an actual, valid display name.

If you check unutbu's page there's no name specified.

* visible only to 10K+ meta users.

share|improve this answer
thanks. –  systempuntoout Jun 7 '10 at 12:28

Here's Jeff's answer to a question that hasn't been deleted.

These users don't actually have names; we're synthesizing a fake name based on their OpenID string.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .