Take the 2-minute tour ×
Stack Apps is a question and answer site for apps, scripts, and development with the Stack Exchange API. It's 100% free, no registration required.

the tag color for english site seem incorrect, the dark grey color is the background while the yellow colour is the foreground. This is contradictory to other sites which have the darker colours as the foreground and lighter colours as the background.


Current foreground: alt text (#F4ECE3)

Current Background: alt text (#5E5E5E)


In comparison to Stackoverflow:

Foreground: alt text

Background: alt text


As you can see the darker colour is background on english, and vice versa on SO.

On the actual english site's CSS color:#5E5E5E and background-color:#F4ECE3 (IE the opposite of the API)

Also may I suggest that on the next [semi-]major API update the tag_foreground_color be changed to tag_text_color. Its more descriptive and, unlike SO where the tag border is the same color to the text, SE sites text color is different to the border color

share|improve this question
    
This belongs on meta.english.stackexchange.com –  Dennis Williamson Nov 27 '10 at 1:08
    
No I'm saying the API gives te colours mixed up. The background and foreground tag colors for English site need to be swapped in the API results –  Jonathan. Nov 27 '10 at 10:26
    
Sorry, I missed that you were referring to a result from an API query. You're right, though, it is backwards (but I'd call that pink rather than yellow). –  Dennis Williamson Nov 27 '10 at 16:57
    
The english tag is yellow. I've put the colors in the question: –  Jonathan. Nov 27 '10 at 18:09
    
Sorry, pink would be #F4E3EC, but I'd still call that a very pale orange and not at all a yellow. –  Dennis Williamson Nov 28 '10 at 15:58
add comment

1 Answer 1

up vote 0 down vote accepted

The colors have been flipped, apparently a data entry error as part of the new design push.

share|improve this answer
    
Yes my point exactly, can they be unflipped? –  Jonathan. Nov 29 '10 at 7:49
    
@Jonathan - ah, sorry I wasn't clear. This has been fixed on dev, and will go out with the next build. –  Kevin Montrose Nov 29 '10 at 18:08
    
cool :) good to see you back btw. –  Jonathan. Nov 29 '10 at 19:04
add comment

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .